we migrated - please check bbmanila.com/forum

Please consider registering
guest

Log In

Lost password?
Advanced Search:

— Forum Scope —



— Match —



— Forum Options —




Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
BBMAX doesn't allow youtube streaming? - PREPAID
July 26, 2012
4:23 am
Berry_Globe
BlackBerry Guru
Forum Posts: 95
Member Since:
March 20, 2012
Offline

My 9900 is on BBMAX and I can't watch youtube vids..

Help?

-BLACKBERRY BOLD 9900 USER-
July 26, 2012
12:07 pm
Ian
Marikina City

Moderator
Forum Posts: 627
Member Since:
March 26, 2012
Offline

Berry_Globe said

My 9900 is on BBMAX and I can't watch youtube vids..

Help?

You need to enable your APN.

Thanks.

July 26, 2012
11:49 pm
Berry_Globe
BlackBerry Guru
Forum Posts: 95
Member Since:
March 20, 2012
Offline

I'll try this.

Ian said

Berry_Globe said

My 9900 is on BBMAX and I can't watch youtube vids..

Help?

You need to enable your APN.

Thanks.

-BLACKBERRY BOLD 9900 USER-
July 26, 2012
11:57 pm
Berry_Globe
BlackBerry Guru
Forum Posts: 95
Member Since:
March 20, 2012
Offline

What is the correct TCP/IP for the APN settings?

I'm on prepaid and using http.globe.com.ph.

It's not working

-BLACKBERRY BOLD 9900 USER-
July 27, 2012
11:44 am
Ian
Marikina City

Moderator
Forum Posts: 627
Member Since:
March 26, 2012
Offline

Berry_Globe said

What is the correct TCP/IP for the APN settings?

I'm on prepaid and using http.globe.com.ph.

It's not working

Same. http.globe.com.ph

July 27, 2012
10:31 pm
Berry_Globe
BlackBerry Guru
Forum Posts: 95
Member Since:
March 20, 2012
Offline

Not working for me.

What seems to be the problem?

Ian said

Berry_Globe said

What is the correct TCP/IP for the APN settings?

I'm on prepaid and using http.globe.com.ph.

It's not working

Same. http.globe.com.ph

-BLACKBERRY BOLD 9900 USER-
July 28, 2012
10:23 am
Ian
Marikina City

Moderator
Forum Posts: 627
Member Since:
March 26, 2012
Offline

Berry_Globe said

Not working for me.

What seems to be the problem?

Ian said

Berry_Globe said

What is the correct TCP/IP for the APN settings?

I'm on prepaid and using http.globe.com.ph.

It's not working

Same. http.globe.com.ph

What error?

August 1, 2012
11:58 am
Berry_Globe
BlackBerry Guru
Forum Posts: 95
Member Since:
March 20, 2012
Offline

"An error occured in starting to play the media"

-BLACKBERRY BOLD 9900 USER-
August 1, 2012
12:58 pm
Ian
Marikina City

Moderator
Forum Posts: 627
Member Since:
March 26, 2012
Offline

Berry_Globe said

"An error occured in starting to play the media"

Try this on your BlackBerry Browser
1. Go to m.youtube.com
2. Scroll to bottom of page.
3. Click "optimize"
4. Click "start optimization"

Test 1/7: click "yes" when you see the tiny grey heart
Test 2/7: click "yes" when you see the puppy
Test 3/7: click "no" when the flash lite video fails
Test 4/7: click "click here" when pressing "5" key does squat
Test 5/7: there is no test 5 for some reason – skip to test 6/7
Test 6/7: click "YES" – the test video WILL FAIL BUT CLICK "YES" ANYWAY
Test 7/7: click "no" – h.263 does not work

YouTube video should play just fine on your BlackBerry now

Good luck!

August 2, 2012
11:18 am
Berry_Globe
BlackBerry Guru
Forum Posts: 95
Member Since:
March 20, 2012
Offline
10

Can't find OPTIMIZE button on the mobile youtube site.

Buttons:

Desktop
Report a bug
Help

are available

-BLACKBERRY BOLD 9900 USER-
August 2, 2012
11:21 am
Berry_Globe
BlackBerry Guru
Forum Posts: 95
Member Since:
March 20, 2012
Offline
11

I tried the link optimize.

"This account is closed"

returned

-BLACKBERRY BOLD 9900 USER-
August 3, 2012
10:10 am
Ian
Marikina City

Moderator
Forum Posts: 627
Member Since:
March 26, 2012
Offline
12

Berry_Globe said

I tried the link optimize.

"This account is closed"

returned

Tried it also. Yes, "This Account is Closed"

Still not working?

August 7, 2012
9:41 am
Berry_Globe
BlackBerry Guru
Forum Posts: 95
Member Since:
March 20, 2012
Offline
13

Yes. Unfortunately it's still not working.

I don't know why.

-BLACKBERRY BOLD 9900 USER-
August 11, 2012
12:05 am
ahyen_marcos
BlackBerry Newbie
Forum Posts: 1
Member Since:
August 10, 2012
Offline
14

Same thing.. Can't play videos on youtube. Before it is perfectly fine,and I been using youtube in my browser over wifi and no proble with it but suddenly error in attempting to play media. It give me so much stress searching the net to resolve this issue. Already tried setting APN to http.globe.com.ph and I don't see also the OPTIMIZE on thr bottom of page in youtube.. Pls. Help me ..

August 11, 2012
9:48 am
Ian
Marikina City

Moderator
Forum Posts: 627
Member Since:
March 26, 2012
Offline
15

Hey guys,

Try to perform hard reset by pulling your battery while your BlackBerry is ON and reinsert again in a few seconds. Then try to play Youtube videos again.

Thanks.

All RSS
Forum Timezone: UTC 8

Most Users Ever Online: 54

Currently Online:
9 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

heartbeat: 114

Berry_Globe: 95

Jabo: 27

jamjamimay: 23

dkerzlang: 23

zha: 22

Member Stats:

Guest Posters: 0

Members: 1909

Moderators: 0

Admins: 2

Forum Stats:

Groups: 4

Forums: 9

Topics: 483

Posts: 2998

Newest Members: inabrns, frosty, daren, zzz21, carmz06, eraserheads99

Administrators: Jebus (703), Ian (627)